Visual Productions forum

Author Topic: v1.4.21  (Read 1427 times)

May 08, 2017, 06:26:55 PM
Reply #15

Boyd Nijsten

  • Member
  • *
  • Posts: 201
    • www,guusvandenakker.nl
Then the installer doesn't install any of the files to that location. I suggest downloading an older version, install that, so all files are properly created in the right place, and then reinstall the latest version (1.4.21)
Old versions can be found on: ftp://haarlem.visualproductions.nl/releases/museum/

May 09, 2017, 02:48:45 PM
Reply #16

Jurgen

  • Member
  • *
  • Posts: 3
i fond out version 10368 of cueluxpro will work on the mac mini (1.66) with OX 10.7.5. but is there another why to install the newset version of cueluxpro.
because i already made a show on the latest version of cueluxpro on a different computer. 

May 14, 2017, 11:18:12 AM
Reply #17

Jedi

  • Member
  • *
  • Posts: 73
    • KMC e.K. Showlaser + more
Hello Cuelux Support,

When ist the next release planned?

I have some Problems.....
The easier cuelux version works, But the pro have some Problems at my environment


Jedi
« Last Edit: May 16, 2017, 03:37:28 PM by Jedi »

August 01, 2017, 01:05:37 PM
Reply #18

VT-Voigt

  • Member
  • *
  • Posts: 3
Hello Maarten,

We use the recent version of CueLux Pro and recognized a problem that is included in older verisons too.
If you want to save any scene that has Gobo 1 attributes, the value of Gobo 1 is not saved in the scene.
When editing the scene and "Delete" is selected, in the opened windowd "Gobo 1" is listed as an attribute,
But when selecting the scene the Gobo 1 value stored in it is not activated.
Storing a Gobo 2 in a scene works perfectly, there the problem does not occur,.
If it is neccessary: We found the problem by using the fixtures Robe Robin 600E Spot and Stair­ville MH-x200 Pro Spot Moving Head.
Furthermore this issue just occurs, when the fixture has two Gobo Wheels. We also just some small scanners with just one Gobo wheel, where the problem did not occur and Gobo 1 was stored correctly.

Additional: We use the Midicon as a controller for the software. The "Tempo" button is still not available on the controller.

Could you please help us?
Best regards,
Udo Voigt

August 02, 2017, 08:52:05 AM
Reply #19

Michael Chiou

  • Administrator
  • Member
  • *****
  • Posts: 187
Hello VT-Voigt,

Thanks for you feedback on the issue. I have noted the problem and we are going to look into it in the next CueluxPro cycle.

Greetings,

Michael.
Michael Chiou
Visual Productions BV